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[bookmark: _Int_TtFhfTT2]An abstract is a short summary that provides the reader with an overall idea of the work completed. It briefly describes the background, objectives, theoretical background, research methods, results as well as the conclusions and development proposals. The abstract is written in complete sentences. 
Use past simple tense when writing about the research objectives, methods, and results. Use present tense when writing general information that remains the same. Use of passive voice is recommended. The abstract length should be no longer than one page with the line spacing 1.
[bookmark: _Hlk167713337][bookmark: _Int_YrT15f4m]Add formatting marks into the text from the Word tools: Home > Paragraph > Show All ¶. This ensures that you do not accidentally delete the section break and style formatting settings of the template.
The keywords are not written in the abstract, but they are selected when saving the work in Theseus.
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[bookmark: _Toc174455696]glossary
If necessary, a glossary of acronyms and concepts can be compiled at the beginning of the work. The acronyms used are written in full, and concepts are defined. The glossary is arranged in alphabetical order. Delete this page if the work does not contain a particularly considerable number of acronyms or concepts that are rare in the field. Delete the text on this page if you add a glossary.
concept	definition
ACRONYM	write the acronym in full and its definition in English with the alignment tab at 4.6 cm

[bookmark: _Toc174455697]introduction
This template was created to facilitate the thesis writing process using Microsoft Word. This template can also be used for other written assignments. The template provides advice on editing the text for accessibility and final revisions of the Theseus version. In addition to familiarising yourself with the template guidelines, please read the Oulu University of Applied Sciences (Oamk) thesis guidelines (Oulun ammattikorkeakoulu 2024). It is also worth reading the instructions for writing a research text in the book Academic Writing for Graduate Students – Essential Tasks and Skills (Swales & Feak, 2012).
In-text references and literary sources used in the template follow the Harvard referencing format. For example, the Mendeley reference management software can be used to mark in-text references. (Oulun ammattikorkeakoulu 2024, References.)
When using this template, replace the existing text with your own text. If you import text from elsewhere into this document, select Keep text only (Appendix 1). Before doing so, add formatting marks into the text from the Word tools: Home > Paragraph > Show All ¶. This ensures that you do not accidentally delete the template's section break and style formatting settings. For the same reason, work with the file in the desktop view.
Introduction is the first numbered chapter of your work. Normally, the introduction does not have subheadings. In the introduction, the topic, aim, starting point and significance of the thesis are discussed. For further information on the introduction of different reporting formats and the structure of the thesis, see the Oamk thesis guidelines (Oulu University of Applied Sciences 2024, Different Reporting Formats).
[bookmark: _Toc174455698]styles
The style defined in the thesis guidelines is incorporated in this template. A first-level heading formatted in Heading 1 style automatically starts a new page. The heading style always comes with Spacing (After 42 pt). To display the entire heading structure, select View > Show > Navigation Pane. Using this makes it easier to navigate within a long text file.
You can update headings and page numbers on the Contents page by selecting Update Field > Update entire table. You access this option by right-clicking the Contents page or by selecting Update Table > Up-date entire table from the Table of Contents group in the References menu.
A paragraph should be longer than one sentence and varying the paragraph length makes the text more readable. A rule of thumb is that one paragraph contains one topic. The style chosen in this template is Normal with Justify, Spacing (After 12 pt) and Automatic hyphenation.
[bookmark: _Toc174455699]First subheading at Heading 2 level
Organize the text into coherent chapters by dividing them into a two or maximum three-level hierarchy so that the headings and sub-headings reflect the content allowing easy navigation. Headings such as ‘Theory’ or ‘General’ are not relevant headings. A relevant heading and table of contents give a clear idea of what is covered in the different sections of the text.
The heading system is clear and logical. Headings cannot be in the form of a sentence or question. Three-level headings are usually sufficient. Decimal numbering is already included in the heading styles:  
Heading 1 example: 5 MAIN HEADING 
Heading 2 example: 5.1 Subheading 
Heading 3 example: 5.1.1 Subheading
In lists, List Paragraph style is applied. This style maintains the line spacing at 1.5 without 12-point spacing.
[bookmark: _Toc174455700]Second subheading at Heading 2 level
There should be a minimum of two sub-headings per main heading; if there is a sub-heading 2.1, there must also be a sub-heading 2.2. The heading style places a long heading according to the settings.
[bookmark: _Toc174455701]First subheading at Heading 3 level
In these guidelines, the main headings and second level sub-headings are the most used headings. This subsection also gives an example of a third-level heading.  Sub-headings hierarchically structure the topic presented in the main heading into logical sections.
It is not advisable to structure too limited topics into separate sub-sections. It is recommended that a sub-section should contain at least two paragraphs. If necessary, unnumbered sub-headings can be used to structure the content, as in section 2.2.2.
Second subheading at Heading 3 level
Lists and unnumbered sub-headings are always preceded by a topic sentence or a short introductory text. A list cannot begin directly under a numbered sub-heading.
Unnumbered subheading in the text
If necessary, it is also possible to use unnumbered subheadings, for which there is a style Väliotsikko tekstissä in the Style menu. They are not included in the table of contents.


Unnumbered subheading in the text
Unnumbered subheadings can be used in a long sub-section to structure, for example, parts of a whole, work instructions or successive steps. This way it is easier to find them in the text, even if the headings do not need to appear in the table of contents.
[bookmark: _Toc174455702]visual aids
Written reports can typically be illustrated, for example with figures, tables, text examples, code examples or interview quotes. Figures, tables, diagrams, and formulas are inserted between the text for illustrative purposes. Each figure, table and formula are referred to in the preceding text. If there are several figures and tables, it may be appropriate to have some of them as appendices. The figure or table should not be placed immediately after the heading. Instead, the heading should be followed by a paragraph with an in-text reference related to the illustration.
Figures, tables, and formulas are numbered consecutively, each one separately. Other field-specific material or data may be numbered in an equivalent manner. Word tools can be used for numbering, but manual numbering is also possible for a thesis-length text.
[bookmark: _Toc151360980][bookmark: _Toc174455703]Tables
Tables are inserted in the relevant section of the text to illustrate the point being made. The content of the table is interpreted and referred to in the text. In this way, the reader can identify the relevant information in the table.
A good table is as clear and self-explanatory as possible. Row and column headings structure the content of the table. Tables are numbered and the table description should make it clear what the table is about. The table description is placed above the table, and it is formatted either by italics using the Caption style in the Style menu, or by using the automatic numbering function of the Captions group in the References menu, as in this template.
Previously published tables can also be used in the thesis. In this case the source is indicated after the table description (Table 1). To ensure accessibility, the table is not attached as a screenshot but should be created using the Word spreadsheet tool or a spreadsheet program such as Microsoft Excel. Instead of illustrating text content in a table format, use lists. If the essential content of the table is not summarized in the text or in the table description, an alternative text should be created for the table using the Table Properties function (Saavutettavasti.fi 2024.)
TABLE 1. Degrees completed at Oulu University of Applied Sciences in 2021 (Vipunen 2022, suodattimet 2021, Oulun ammattikorkeakoulu)
	 Fields of study
	Bachelor’s Degrees
	Master’s Degrees
	Other
	In total

	Education
	42 
+ 1–4
	12
	
	57

	Arts and humanities
	33
	30
	
	63

	Social sciences
	1–4
	1–4
	
	1–4

	Business, administration and law
	225
	33
	
	258

	Information and communication technologies (ICT)
	162
	-
	
	162

	Engineering, manufacturing and construction
	321
	48
	
	369

	Agriculture, forestry, fisheries and veterinary
	30
	6
	
	36

	Health and welfare
	465
	78
	
	543

	Unknown
	-
	-
	186
	186

	    In total
	
	
	
	1 671



The table and table description should start at the same point as the rest of the text and should preferably be formatted to the width. Borders or background colours can be used to enhance the visual impact of the table and cells. Where appropriate, explanatory notes may be written below the table, as shown in Table 1.
The table and its description must be on the same page. If the table does not fit entirely on one page, the word (continues) is placed at the bottom right of the page and TABLE 1. (continues) is also added in the table description on the following page. A large horizontal table can be placed as an appendix using the section break (Appendix 1). It is also possible to attach separate files in Theseus.
[bookmark: _Toc174455704]Figures
The term 'figure' is used to refer to illustrations such as photographs, maps, drawings, charts, diagrams, and screenshots. Figures are pasted into the relevant part of the text by selecting Picture Format menu in the Arrange group under Position by choosing In Line with Text.
The figure and its description are inserted in the left-hand margin. The figure description is formatted either in italics, the Caption style or, as in this template, with the automatically numbered Insert Caption function in the Captions group of the References menu (Figure 1). The source is indicated by an in-text reference after the figure.
[image: A screenshot of a computer

Description automatically generated]
FIGURE 1. Adding a figure description using the Insert Caption function. A caption from the study guide of Oulu University of Applied Sciences (Oulun ammattikorkeakoulu, 2024).
You should compress the figure if the file size is large. File compressing is done using the function Picture Format menu > Adjust group > Compress Pictures (Figure 2).  The compress function opens in the top menu by clicking on the desired picture. Usually, the Web resolution provided by the function is sufficient.
[image: A screenshot of a computer

Description automatically generated]
FIGURE 2. Compress function (screenshot from Word)
To ensure the accessibility of the thesis, it is not recommended that passages with text, lists or other text material from sources are imported as figures, but they should rather be edited into body text or lists. An alternative text will be added to figures if the preceding text or figure description does not explain the figure sufficiently. The alternative text and figure description need to be dissimilar. The text is added by moving the cursor over the image and pressing the right mouse button. Then select the View Alt Text... option and enter the description text with a full stop in Alt Text.
[bookmark: _Toc151360982][bookmark: _Toc174455705]Formulas
The formulas are numbered, and the quantities are explained. The formula and the word FORMULA and its number are inserted on the same line in the right-hand margin. In the text formulas are numbered in the same way as figures and tables. Variables and quantities are italicized, but units of measurement are without italics (Formula 1). Using a formula editor is recommended, especially for complex formulas.
Linear momentum is calculated according to formula 1 (Benson, 1991,169).
           				FORMULA 1

 = linear momentum
 = mass
 = velocity
[bookmark: _Toc151360983][bookmark: _Toc174455706]Other illustrations and appendices
In theses from different disciplines study materials may be called, for example assignments or cases. The following is a sample from a business studies thesis where it was necessary to introduce several cases. Styles menu style Esimerkkiteksti indents and condenses the text.
Example 1. There are four shareholders in a company: A, B, C and D. A has made a capital investment of EUR 25 000 in the company's invested free capital (SVOP) fund. [Tax Administration's example continues...]
Direct citations or samples from thesis material are formatted in the style of Aineistositaatti to stand out from the body text, such as the following citation from a student's course feedback:
The group work was fun. It was very nice to practice meetings and negotiations in a relaxed atmosphere and I also got enough feedback.
Code samples are preferably imported in a text format, as this allows them to be listened to by a screen reader. The contrast between the code text and its background should also be sufficient. (Manninen 30.3.2023.) Appendix 2 shows an example of how to edit a sample copied from the code editor.
Typical appendices of the thesis include for example questionnaires with the cover letter used during the thesis process, design documents, calculations and drawings, code samples, forms, presentation slides, concert handouts or patient instructions. Large design images or Excel sheets can be added as appendices to the work with landscape orientation to make them more reader friendly. The appendices are referred to in text in the same numerical order as in the case of figures and tables, so the appendices are arranged and numbered in the order of reference.
In Theseus, you can save text files, audio files, video files, drawings, or tables as a separate attachment to your work. A separate attachment is referred to in the thesis by mentioning the attachment in Theseus.
In different fields of education, the output of a thesis may be, for example, a separately published mobile app, a software program, a website or video or audio files. Refer to the output for example in the following way: The video is published on the oamkextra YouTube channel under the title Oulun ammattikorkeakoulun yritysyhteistyö – Case Polar.

[bookmark: _Toc174455707]document accessibility and submission 
Before uploading your thesis in Theseus, you need to make it accessible (Theseus s.a. a). Several issues affecting the accessibility of a thesis are already considered in this template. The author should plan and prepare the thesis material to be presented in an accessible way already during the planning phase. Any confidentiality issues should also be checked before uploading the file in Theseus.
[bookmark: _Toc174455708]Checking accessibility
In an accessible Word file, you need to specify the language of the document and name it using Title (Saavutettavasti.fi 2024). In this Word template, English (UK) is defined as the default language and the text is formatted according to the accessibility guidelines with heading and text styles. There are no extra characters or spaces in the text. Figures and tables used have an alternative description or are presented in the text in such a way that the relevant information is clear without seeing the material. The background colour contrast of the text, figures, tables, and documents is sufficient. The template accessibility was checked using the Check Accessibility in the Check Accessibility group of the Review menu and discrepancies were corrected. In the first code text caption in Appendix 2 there is an example of a remark on poor colour contrast.
When finalizing the thesis, you need to ensure document accessibility and do an accessibility check. The basic guidelines are available at Theseus accessibility guidelines (Theseus s.a. a). More detailed guidelines can be found at Accessible Word and PDF document.
[bookmark: _Toc174455709]Finalizing document submission
The thesis heading structure can be displayed in Word by selecting Navigation Pane in the View menu. The same heading structure will be displayed in the left margin of the PDF version of the thesis saved according to Theseus instructions in the Document Outline view. In this template, the main heading style has All Caps on. In the text, however, use upper-case letters for the main headings. Otherwise, the layout of the thesis looks unfinished, as is the case with the main headings of the PDF file saved in Theseus in the example in Figure 3.
[image: A screenshot of a computer

Description automatically generated]
FIGURE 3. Illogical font sizes in the main headings of a PDF file
Template background information contains information as shown in Figure 4. This information must be edited in the final step, for example in the Save As view. It is important to check the author’s name (Authors) and the title of the document (Title). The title is displayed in the browser tab when reading the PDF file and is also required for accessibility reasons. The Subject field can be cleared. If not all items are displayed, the box can be expanded at the bottom right corner.
[image: A screenshot of a computer

Description automatically generated]
FIGURE 4. Document background information in Save As view (screenshot from Word)
The student saves his/her thesis in the Theseus database. Please read the instructions very carefully at Theseus Submissions Page (Theseus s.a. b). Typical errors include not an up-to-date table of contents, thesis comments, an incorrect name of the degree programme in Finnish or English, an incorrectly named file or a different year on the cover page, abstract and Theseus entry form. 
[bookmark: _Toc151360987][bookmark: _Toc174455710]DISCUSSION
The heading of the final numbered chapter of the thesis is typically the Discussion section. For discussion guidelines for different types of thesis report, see the Oamk thesis guidelines Different Reporting Formats (Oulu University of Applied Sciences 2024).
Typically, the discussion section begins with a summary of the main purpose of the work, results and new knowledge gained. The results are evaluated in relation to the assignment or commission, objectives, or research questions. Depending on the thesis type, the reliability and applicability of the results in the professional field, the factors influencing the results and ethical aspects can be critically assessed and also topics for further research can be suggested. The author of the thesis also includes his/her own professional views and proposals in the discussion section.
[bookmark: _Toc174455711]references
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[bookmark: _Toc174455712]appendices
If the thesis has appendices, this summary page will precede the appendices. The heading of the summary page is APPENDICES, using the Numeroimaton otsikko heading style, and this remains in the table of contents. The names and numbers of the appendices are written one below the other on this page. The following is an example of the list of appendices for this template.
Appendix 1 Additional instructions for using the Word template
Appendix 2 Example of improving accessibility
In this template, Page Break has been added to this page before Appendices 1 and 2. If you need to format the appendices, for example horizontally, create a new Section Break for the appendices.





FURTHER INSTRUCTIONS FOR USING WORD TEMPLATE        APPENDIX 1
Using styles step-by-step
1. Select the part of the text where you wish to apply a style.
2. Home - Styles 
· Click on the button [image: ] in the bottom right corner of the Styles group to open the Styles dialogue box. You can also do the same by pressing Ctrl + Shift + Alt + S.
3. Select the style you want from the panel.
4. The text will now change according to the selected style. This allows you to quickly change any text to the required style.
5. You can also select a new style from the list and begin writing a new text. The text will automatically change according to the style.

6. MS Word includes shortcut keys for some styles. For example, the shortcut key for the Normal style is Ctrl + Shift + N.

PLEASE NOTE! Since styles are paragraph-specific, there should be a paragraph break (Enter) between the title and the text. This ¶ is the paragraph break character when the Show All function is selected in the document. 
You can use the Find function to search for a specific word or part of a word in a document. The easiest way to use this is to press Ctrl + F.
[bookmark: _Toc388953080][bookmark: _Toc319237317]
Attaching text to the template 
If you paste text written elsewhere into this template, select Keep Text Only in the paste options.
[image: A close-up of a white background

Description automatically generated]
Inserting a section break
Add a section break if you want to format a part of the file differently from the rest of the text. For example, a single appendix can be flipped to landscape orientation. For instructions, see the Microsoft support page Insert a section break.
Updating the table of contents
1. Right-click the table of contents and select Update Field. A pop-up window will appear.
[image: A screenshot of a computer error

Description automatically generated]
Select either Update page numbers only or Update entire table. Press OK. 
Another method: References - Table of Contents - Update Table
Creating a table of contents
If you accidentally delete the table of contents, you can create a new one by following the steps below.
1. Select References – Table of Contents.
2. Select Custom Table of Contents. Only this selection provides pre-defined formatting required in the guidelines to the table of contents. This function creates table of contents with your custom headings using heading styles.
3. Select OK in the Table of Contents window.

[image: A screenshot of a computer

Description automatically generated]

Naming tables and figures with Caption style
The following provides instructions on how to add a numbered heading to a table or figure.
1. Add a table or a figure and right-click on it (the table must be selected first). Select Insert Caption.
[image: A screenshot of a computer

Description automatically generated]
2. Select the appropriate Note Caption from the drop-down menu: TABLE or FIGURE. If there are not any available, you can add a new label by selecting New Label. 
3. Select the correct location: Above selected item (tables) or Below selected item (figures).
4. Add the table or figure name to the Caption field and click OK. The table or figure name must describe what is being presented in them.
5. In terms of accessibility, an alternative text must be added to figures or tables. Instructions: Add alt text to a shape, picture, chart, SmartArt graphic, or other object

Creating a basic table
1. Select Insert > Tables > Table and choose how many rows and columns you want.
2. Click on the star icon in the left corner of the table (table selection).
3. Edit borders Table Design > Borders > Borders. Removing borders does not affect the number of rows or columns in the table.
4. The table is ready and you can add headings and texts to it.

[bookmark: _Toc388953089][bookmark: _Toc319237327]Quick table
If you want to use tables that look the same throughout your work, you can save the table you have created as a quick table.
1. Create a table and edit it the way you want.
2. Select the table. The easiest method is to click on the arrow icon in the upper-left corner.
3. Select Insert  > Table >  Quick Tables  >  Save Selection to Quick Tables Gallery.
4. A pop-up window will appear. Enter the table name and any other information you want. Press OK.
[image: A screenshot of a computer

Description automatically generated]
5. The table is saved to the gallery and you can use by selecting the table from Insert > Tables > Quick Tables.

Instructions for appendices
Here are some instructions on how to use a screenshot as an aid. For example, you can use it to take a screenshot of a questionnaire completed with Webropol software and attach it to your thesis.
Snipping Tool allows you to select exactly the part of the screen you want to attach. The same tool can be accessed by using Windows + Shift + S.
[image: Kuvassa on tietokoneen näppäimistö. Print Screen-painike on ympyröity.]
You can also use the Print Screen / Prnt Scrn key. Use the Print Screen key to take a picture of the entire computer screen currently open. By pressing Alt + Print Screen you take a picture of the open window only.
To add an image to your thesis, place the cursor to the desired section and press Ctrl + V or right-click on the desired section and select Paste.
If you do not want to use the Print Screen button to paste a full screen image into your thesis, paste the image into a program such as Paint and crop it to your liking before pasting. You can also use Word's image tools to crop the image you want to include in the text. In this case, it is usually easiest to use the Snipping Tool.
Other Word instructions
In Word, you can search for other instructions in the Help menu.
Word instructions for Mac users
Word for Microsoft 365 for Mac (pdf)
Microsoft 365 Quick Starts


esimerkki SAAVUTETTAVUUDEN PARANTAMIsesta	LIITE 2
Tässä esimerkissä koodi on tuotu tekstinä, mutta kontrasti ei ole riittävä:
EXAMPLE OF IMPROVING ACCESSIBILITY                           APPENDIX 2
In this example, the code is imported as text, but the contrast is not sufficient:
#include <Keyboard.h>

// Define buttons and corresponding pins
#define BUTTON_COUNT 9

#define PIN_1 5   // Green button,  keyboard 1
#define PIN_2 6   // Red button,    keyboard 2
#define PIN_3 7   // Yellow button, keyboard 3
#define PIN_4 8   // Blue button,   keyboard 4
#define PIN_5 9   // Orange button, keyboard 5

#define PIN_SU 10 // Strum up,      keyboard Enter
#define PIN_SD 16 // Strum down,    keyboard Backspace
#define PIN_ST 14 // Start button,  keyboard Right Shift
#define PIN_SP 15 // Star power,    keyboard Delete

#define DEBOUNCE_TIME 20

byte buttons[9] = {PIN_1, PIN_2, PIN_3, PIN_4, PIN_5, PIN_SU, PIN_SD, PIN_ST, PIN_SP};

// Button state arrays
byte buttonState[BUTTON_COUNT] = {0};
byte buttonStateLast[BUTTON_COUNT] = {1};

// Define an array of keyboard keys
char keyboardKeys[BUTTON_COUNT] = {
  '1', '2', '3', '4', '5', KEY_RETURN, KEY_BACKSPACE, KEY_RIGHT_SHIFT, KEY_DELETE
};

FIGURE 1. Code definition section
In this example, the code has been made more accessible by adding a start and end text for the screen reader:
Code begins.

#include <Keyboard.h>

// Define buttons and corresponding pins
#define BUTTON_COUNT 9

#define PIN_1 5   // Green button,  keyboard 1
#define PIN_2 6   // Red button,    keyboard 2
#define PIN_3 7   // Yellow button, keyboard 3
#define PIN_4 8   // Blue button,   keyboard 4
#define PIN_5 9   // Orange button, keyboard 5

#define PIN_SU 10 // Strum up,      keyboard Enter
#define PIN_SD 16 // Strum down,    keyboard Backspace
#define PIN_ST 14 // Start button,  keyboard Right Shift
#define PIN_SP 15 // Star power,    keyboard Delete

#define DEBOUNCE_TIME 20

byte buttons[9] = {PIN_1, PIN_2, PIN_3, PIN_4, PIN_5, PIN_SU, PIN_SD, PIN_ST, PIN_SP};

// Button state arrays
byte buttonState[BUTTON_COUNT] = {0};
byte buttonStateLast[BUTTON_COUNT] = {1};

// Define an array of keyboard keys
char keyboardKeys[BUTTON_COUNT] = {
  '1', '2', '3', '4', '5', KEY_RETURN, KEY_BACKSPACE, KEY_RIGHT_SHIFT, KEY_DELETE
};

Code ends.

FIGURE 1. Code definition section  
2
image1.png
OA M ( OULUN AMMATTIKORKEAKOULU




image2.png
OAM{ ~—-~— =

Caption 70X

Capion:
[FIGURE 1. Adding a figure description fising t
options

Lobet

FIGURE B

Study Guide [~
» E—— i) (o) (i i) ()

Positon: _ Below selectedtem 5

(0 cute abt romcapion
New Label... Delete Label

s

futoCaption..





image3.png
File  Home Insert Draw Design Layout
E o B B8 W
Remove  Cortections Color Artistic Tiansparency

Background - v Efects

Adqust

Navigation v ox

[Seweh docment oo

Headings  Pages  Results

. = ]
ABSTRACT
ABSTRACT
CONTENTS
GLOSSARY
1INTRODUCTION
b 2 TEXT FORMATTING AND STYLES
4 3VISUAL AIDS

References  Mailngs  Review View Help
Bl Compress Pictures

= = ~ o~
Womgerwes || =2 =2 = == =
£ Reset Picture ~
Compress Pictures ?

Compression options:

@ {ppy oniy to this picure}
18 Delete cropped areas of pictures.

Resolution:

High fideliy: preserves quality of the original picture

HD (330 ppil: good quality for high-definition (HD) displays
Brint (220 ppil: excellent quality on most printers and screens

Web (150 ppil: good for web pages and projectors
O E-mail (9 ppil: minimize document size for sharing
O Use default resolution

Cancel

Picture Format





image4.png
Table of Contents

a CONTENTS

1 INTRODUCTION

2 Basics of animating

» 3 Basics of web animation
with svg

» 4 Pre-animation stage




image5.png
File name: | Oamk Word thesis template_en uusin docx
Save as type: Word Document (*docs)
Authors G Togs: Add atag Titel Add atitls Subject: Specy the subject
3 Save Thumbnai

o s [ sew ] o




image6.png




image7.png
The aim of the Bachelor's thesis is to enhance and demonstrate the ability of students to apply their

knowledge and skills in practical expert duties related to their professional studies.

Paste Options:

556)

Set Defpult Pase...





image8.png
Update Table of Contents 70X

Word i updating the table of contents. Select one of the
following options:

O Update page numbers only





image9.png
file  Home nsert Draw Design layout References |

Bawtets o [ et endnee ] Jo

et | Dl UpdsteTable o NextFotnote <
(Contents Footnote |
Built-In §
Automatic Table 1
Contents
1 HEADING T . .
11 Headng? '
111 Hoadng3......... S
Automatic Table 2
Table of Contents
1 HEADING1... . - -t
11 Headng? '
A HOBIG S

Manual Table

Table of Contents

TYPE GHAPTER TITLE (LEVEL 1).... 1
© chaplr tite (evel2).. - - 2
e chaper it (ovel3).. - - 3

TYPE CHAPTER TITLE (LEVEL 1) .

@ More Tables of Contents from Office.com >





image10.png
Caption
Capto:
FIGURE 4
Opions
Lobet[ricuRe

Posiion: | Below selected tem

(0 Exckude aet rom caption
New Label... Delete Label

e | [ o)





image11.png
Create New Buiding Block ?
ame: [T amount of

Gallery: | Tables

Category: | General

Description:

Savein  Building Slodsdotx

Qptions: _ Insertcontent n ts own paragraph

[ ]

Cancel




image12.jpeg
Tab 5,

{ capsLock

| osnift

| cul





